Bug 728187

Summary: Problem with prepend-path, /bin not in PATH
Product: [Fedora] Fedora Reporter: Susi Lehtola <susi.lehtola>
Component: environment-modulesAssignee: Orion Poplawski <orion>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: orion
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-22 16:48:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Susi Lehtola 2011-08-04 10:27:11 UTC
Description of problem:


My MPI builds fail for some reason. Looks like environment-modules aren't putting /bin in the path.

For example, see

http://koji.fedoraproject.org/koji/getfile?taskID=3251725&name=build.log

Comment 1 Orion Poplawski 2011-08-16 20:27:25 UTC
I was just able to build towhee 6.2.18 for rawhide, so I'm going to chock it up to rawhide instability.

Comment 3 Orion Poplawski 2011-09-22 16:48:53 UTC

*** This bug has been marked as a duplicate of bug 737043 ***