Bug 729088

Summary: mmapping a read only file on a gfs2 filesystem incorrectly acquires an exclusive glock
Product: Red Hat Enterprise Linux 5 Reporter: Ken Reilly <kreilly>
Component: kernelAssignee: Red Hat Kernel Manager <kernel-mgr>
Status: CLOSED DUPLICATE QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: high Docs Contact:
Priority: urgent    
Version: 5.6CC: adas, bmarzins, caiqian, cww, djansa, eguan, jwest, kzhang, rpeterso, swhiteho
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-10 08:33:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 672724    
Bug Blocks:    

Comment 2 Steve Whitehouse 2011-08-10 08:33:18 UTC

*** This bug has been marked as a duplicate of bug 729090 ***