Bug 729208

Summary: gcc 4.5.x for f14
Product: [Fedora] Fedora Reporter: Paul <pnewell0705>
Component: gccAssignee: Jakub Jelinek <jakub>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 14CC: jakub
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-18 11:09:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul 2011-08-09 04:07:07 UTC
Description of problem:

I posted this to Community Support list and didn't get a reply. Also search Fedora Bugzilla for gcc 4.5 to see there was an answer there. So, with apologies for having to use the bug base for a query (though it might be a "sug"), I am asking it here:

Email to list:
+++ Start +++
While dealing with some compiling issues, I noticed that the current gcc on F14 is 4.5.1 and that gcc.gnu.org says that the latest is 4.5.3 ... and it appears they've gone off into 4.6.x.

I would like to know if Fedora plans to migrate F14 to 4.5.3 or stay at 4.5.1.

I don't have any issue with 4.5.1, just trying to get information about where F14 will end up 
+++ end +++

I am checking current version on i686 and x86-64 F14 systems, even though I list hardware as only x86_64 as I can't speak for all the hardware you have listed (though that shouldn't matter since its more a matter of what version is being pushed out on the different branches for F14?).

My apologies if I missed an obvious post with this information
Thanks,
Paul


Version-Release number of selected component (if applicable):
See above

How reproducible:
N/A

Steps to Reproduce:
1. N/A
2.
3.
  
Actual results: N/A


Expected results: N/A


Additional info: N/A

Comment 1 Jakub Jelinek 2011-08-18 11:09:06 UTC
There are no plans to update gcc in F14 anymore, gcc 4.6.x, which is shipped in f15/f16/f17 is being maintained.

Comment 2 Paul 2011-08-19 02:54:43 UTC
Jakub:

Thank you for the information

Paul

Comment 3 Fedora Update System 2014-09-09 06:27:00 UTC
gnome-initial-setup-3.13.5-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/gnome-initial-setup-3.13.5-2.fc21