Bug 729314

Summary: RFE - Reports should include the name of the oVirt engine
Product: [Retired] oVirt Reporter: David Botzer <dbotzer>
Component: ovirt-engine-reportsAssignee: Yaniv Lavi <ylavi>
Status: CLOSED UPSTREAM QA Contact: David Botzer <dbotzer>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: acathrow, iheim, mkenneth, pstehlik, Rhev-m-bugs, yeylon, ykaul
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-10 11:14:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description David Botzer 2011-08-09 13:44:51 UTC
Description of problem:
No reference to the name of the RHEVM in the reports being generated

Version-Release number of selected component (if applicable):
IC136.1, rhevm-reports 3.0.0-8

How reproducible:
always

Steps to Reproduce:
1.Open any Report - Cannot determine the name of the rhevm
2.Schedule a report to send any of the type avaialble - XLS, DOC, ODT
  No mention of which rhevm sent the report
3.
  
Actual results:
No reference to which rhevm sent the report

Expected results:
Should display the RHEVM name

Additional info:

Comment 1 Miki Kenneth 2012-01-04 12:40:44 UTC
*** Bug 739911 has been marked as a duplicate of this bug. ***

Comment 2 Yaniv Lavi 2012-01-10 11:14:27 UTC
Opened a bug on oVirt BZ #772931



Yaniv