Bug 729543

Summary: test case filtering using the tag hyperlink doesn't work
Product: [Other] TCMS Reporter: Karel Srot <ksrot>
Component: Web UIAssignee: Chaobin Tang <ctang>
Status: CLOSED DUPLICATE QA Contact: tools-bugs <tools-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.0CC: ctang, dli, jcai, junzhang, jzhao, nli, ryang, vchen, xkuang, yuwang
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-10 07:50:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Karel Srot 2011-08-10 06:19:00 UTC
Description of problem:

test case filtering on Reviewing cases tab doesn't show the form.

Version-Release number of selected component (if applicable):
3.5.0

How reproducible:
always

Steps to Reproduce:
1. click on a tag in Reviewing cases tab 
2.
3.
  
Actual results:
nothing happens

Expected results:
filtering form should appear

Additional info:

Comment 1 Jin Zhao 2011-08-10 07:50:55 UTC

*** This bug has been marked as a duplicate of bug 725665 ***