Bug 7298

Summary: Can't set default query
Product: [Community] Bugzilla Reporter: Riley H Williams <rhw>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1r   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-24 17:43:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Riley H Williams 1999-11-24 17:43:50 UTC
I just tried setting the default query on Bugzilla, and whilst it says it
set it OK, it can't execute it as it reports "Javascript error: Type
'javascript' into locan for details" - the message is inclusive of the
typo.

The default query I tried to set was "All bugs changed within 1 day, sorted
by bug number".

Comment 1 Aleksey Nogin 2002-10-25 22:47:01 UTC

*** This bug has been marked as a duplicate of 3266 ***