Bug 730172

Summary: yum crash
Product: [Fedora] Fedora Reporter: Horst H. von Brand <vonbrand>
Component: yumAssignee: Seth Vidal <skvidal>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: rawhideCC: ffesti, james.antill, maxamillion, pmatilai, tla, zpavlas
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-12 07:26:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Backtrace none

Description Horst H. von Brand 2011-08-12 01:25:55 UTC
Created attachment 517925 [details]
Backtrace

Description of problem:
When running yum I get the attached backtrace.
Samsung netbook N210, dual-core Atom

Version-Release number of selected component (if applicable):
yum-3.4.3-6.fc17.noarch

How reproducible:
Tried 3 or 4 times

Steps to Reproduce:
1. yum -y update --skip-broken
2.
3.
  
Actual results:
Crash

Expected results:


Additional info:

Comment 1 Zdeněk Pavlas 2011-08-12 07:26:12 UTC

*** This bug has been marked as a duplicate of bug 729964 ***