Bug 730359

Summary: Error installing libiodbc3-3.52.7-7.4.x86_64.rpm
Product: Red Hat Enterprise Linux 5 Reporter: harsha.hegde
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED NOTABUG QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 5.8   
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-17 11:00:28 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description harsha.hegde 2011-08-12 11:19:22 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:
$ sudo yum install libiodbc3-3.52.7-7.4.x86_64.rpm
Loaded plugins: rhnplugin, security
Setting up Install Process
Examining libiodbc3-3.52.7-7.4.x86_64.rpm: libiodbc3-3.52.7-7.4.x86_64
Marking libiodbc3-3.52.7-7.4.x86_64.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package libiodbc3.x86_64 0:3.52.7-7.4 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

 Package                    Arch                    Version                      Repository                                     Size
 libiodbc3                  x86_64                  3.52.7-7.4                   /libiodbc3-3.52.7-7.4.x86_64                  410 k

Transaction Summary
Install       1 Package(s)
Upgrade       0 Package(s)

Total size: 410 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsLzma) is needed by libiodbc3-3.52.7-7.4.x86_64
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum                    '])

Expected results:

Additional info: