Bug 730898

Summary: Unable to submit traceback for 16-Alpha.RC4
Product: [Fedora] Fedora Reporter: Milan Kerslager <milan.kerslager>
Component: libreportAssignee: Denys Vlasenko <dvlasenk>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: dvlasenk, jmoskovc, jonathan, kklic, mlichvar, mtoman, npajkovs, robatino, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-16 17:47:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Milan Kerslager 2011-08-16 07:13:31 UTC
I've got traceback, but abrt was not able to submit bugreport because version was not set correctly. The error message was:

There is no version named '16-Alpha' in the 'Fedora' product.

I thing that this is showstopper bug as it breaks traceback collection which may leads to developers expect that there are no traceback at all.

Comment 1 Andre Robatino 2011-08-16 16:08:27 UTC
Duplicate of bug 730887?

Comment 2 Milan Kerslager 2011-08-16 17:47:00 UTC
Yes. Closed as duplicate.

*** This bug has been marked as a duplicate of bug 730887 ***