Bug 730976

Summary: Please port Python command/function auto-loading from upstream
Product: [Fedora] Fedora Reporter: Phil Muldoon <pmuldoon>
Component: gdbAssignee: Jan Kratochvil <jan.kratochvil>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: jan.kratochvil, pmuldoon, sergiodj, tromey
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gdb-7.3.50.20110722-6.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-23 20:21:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 665799    

Description Phil Muldoon 2011-08-16 12:56:27 UTC
Upstream patch

http://sourceware.org/ml/gdb-cvs/2011-08/msg00047.html

gdb.git log ID: 6e962026419305ae6c540eb01a735cf7c2685c20

Comment 1 Fedora Update System 2011-08-16 13:55:27 UTC
gdb-7.3-42.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gdb-7.3-42.fc15

Comment 2 Fedora Update System 2011-08-16 14:39:08 UTC
gdb-7.3.50.20110722-6.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gdb-7.3.50.20110722-6.fc16

Comment 3 Jan Kratochvil 2011-08-16 17:17:52 UTC
*** Bug 721096 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-08-16 20:07:11 UTC
Package gdb-7.3.50.20110722-6.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gdb-7.3.50.20110722-6.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/gdb-7.3.50.20110722-6.fc16
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-08-23 20:20:24 UTC
gdb-7.3.50.20110722-6.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.