Bug 732300

Summary: Update libeio to 4.0
Product: [Fedora] Fedora Reporter: T.C. Hollingsworth <tchollingsworth>
Component: libeioAssignee: Lubomir Rintel <lkundrak>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: lkundrak, mcepl, mcepl
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-22 22:40:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description T.C. Hollingsworth 2011-08-21 18:39:19 UTC
Please update libeio to new upstream release 4.0.

Comment 2 T.C. Hollingsworth 2011-08-22 22:40:08 UTC
Never mind, after doing some testing I found nodejs won't compile with any other version but this one.

Comment 3 Matěj Cepl 2011-08-23 11:18:12 UTC
(In reply to comment #2)
> Never mind, after doing some testing I found nodejs won't compile with any
> other version but this one.

Which one? Is there an upstream bug for this?

Comment 4 T.C. Hollingsworth 2011-08-23 12:20:37 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > Never mind, after doing some testing I found nodejs won't compile with any
> > other version but this one.
> 
> Which one? Is there an upstream bug for this?

The one currently in Fedora.  (Sorry that was 

I doubt there's a bug because the current unstable version no longer uses libeio r libev.