Bug 732326

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/nouveau/nv50_display.c:385 nv50_display_flip_stop+0x221/0x440 [nouveau]() (Tainted: G W ---------------- )
Product: Red Hat Enterprise Linux 6 Reporter: Han Pingtian <phan>
Component: kernelAssignee: Ben Skeggs <bskeggs>
Status: CLOSED WONTFIX QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: low Docs Contact:
Priority: low    
Version: 6.0CC: ajax
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:606236268
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-12-06 12:27:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 767187    
Attachments:
Description Flags
File: backtrace none

Description Han Pingtian 2011-08-22 02:15:38 UTC
abrt version: 1.1.13
architecture: x86_64
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-191.el6.x86_64
package: kernel
reason: WARNING: at drivers/gpu/drm/nouveau/nv50_display.c:385 nv50_display_flip_stop+0x221/0x440 [nouveau]() (Tainted: G        W  ----------------  )
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
time: 1313979080
uid: 0

backtrace
-----
WARNING: at drivers/gpu/drm/nouveau/nv50_display.c:385 nv50_display_flip_stop+0x221/0x440 [nouveau]() (Tainted: G        W  ----------------  )
Hardware name: 7663MS3
Modules linked in: sit tunnel4 fuse ebtable_nat ebtables xt_CHECKSUM tun bridge stp llc autofs4 sunrpc acpi_cpufreq freq_table mperf xt_physdev ipt_REJECT ip6t_REJECT ipv6 ext3 jbd dm_mirror dm_region_hash dm_log uinput thinkpad_acpi r592 memstick sg uvcvideo videodev v4l2_compat_ioctl32 btusb arc4 bluetooth ecb i2c_i801 iwlagn iwlcore mac80211 cfg80211 rfkill snd_hda_codec_analog snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support e1000e ext4 mbcache jbd2 xts gf128mul sha256_generic cryptd aes_x86_64 aes_generic cbc dm_crypt sd_mod crc_t10dif sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t yenta_socket rsrc_nonstatic ahci pata_acpi ata_generic ata_piix nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video output dm_mod [last unloaded: cpufreq_ondemand]
Pid: 3603, comm: plymouthd Tainted: G        W  ----------------   2.6.32-191.el6.x86_64 #1
Call Trace:
[<ffffffff81069b17>] ? warn_slowpath_common+0x87/0xc0
[<ffffffff81069b6a>] ? warn_slowpath_null+0x1a/0x20
[<ffffffffa0147081>] ? nv50_display_flip_stop+0x221/0x440 [nouveau]
[<ffffffffa0141911>] ? nv50_crtc_mode_set_base+0x31/0x80 [nouveau]
[<ffffffffa00ad039>] ? drm_crtc_helper_set_config+0x769/0xa00 [drm_kms_helper]
[<ffffffffa006b8bb>] ? drm_mode_setcrtc+0x21b/0x480 [drm]
[<ffffffffa005c90b>] ? drm_ioctl+0x41b/0x4d0 [drm]
[<ffffffffa006b6a0>] ? drm_mode_setcrtc+0x0/0x480 [drm]
[<ffffffff8130ce77>] ? tty_ioctl+0xf7/0x950
[<ffffffff81188ed2>] ? vfs_ioctl+0x22/0xa0
[<ffffffff81189074>] ? do_vfs_ioctl+0x84/0x580
[<ffffffff811895f1>] ? sys_ioctl+0x81/0xa0
[<ffffffff8100b0b2>] ? system_call_fastpath+0x16/0x1b

How to reproduce
-----
1.open system->preference->display, switch display from outer dell monitor to
laptop's own display
2.
3.

Comment 1 Han Pingtian 2011-08-22 02:15:41 UTC
Created attachment 519212 [details]
File: backtrace

Comment 5 RHEL Product and Program Management 2012-05-05 04:14:35 UTC
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 6 Jan Kurik 2017-12-06 12:27:57 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/