Bug 732753

Summary: Remote Desktop fails to start
Product: [Fedora] Fedora Reporter: Steve <bugzilla>
Component: gnome-sessionAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: jmccann, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-08 17:35:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve 2011-08-23 13:53:52 UTC
Description of problem:
Remote Desktop fails to start if "Automatically remember running applications when logging out." in "gnome-session-properties" is enabled.

Version-Release number of selected component (if applicable):
gnome-session-3.0.1-2.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Enable Remote Desktop
2. Enable "Automatically remember running applications when logging out." in "gnome-session-properties".
3. Log-out, log-in
4. Test Remote Desktop (it will fail)
  
Actual results:


Expected results:
Gnome-session should start Remote Desktop

Additional info:

Comment 1 Steve 2011-11-08 17:35:59 UTC
Seems to be fixed in Fedora 16. Closing..

gnome-session-3.2.1-2.fc16.x86_64