Bug 734530

Summary: Call for response
Product: [Fedora] Fedora Reporter: Markus Mayer <LotharLutz>
Component: phoronix-test-suiteAssignee: Orphan Owner <extras-orphan>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: extras-orphan
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-08 13:39:47 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Markus Mayer 2011-08-30 13:20:32 EDT
This is a call for response accourding to http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

rhbz #526852 is open since 2009 without any response from the package maintainer.

I am willing to take over phoronix-test-suite as well as the other packages owned by jsmidt (healpy and scitools).


Hoping to here from you

Markus
Comment 1 Markus Mayer 2011-09-05 13:51:07 EDT
ping ...

This is my 2nd attepmt to get response about this ticket.
Comment 2 Markus Mayer 2011-09-08 13:39:47 EDT
This package is already orphaned