Bug 734695

Summary: didn't echo input in emergency shell
Product: Red Hat Enterprise Linux 6 Reporter: Mohua Li <moli>
Component: ovirt-nodeAssignee: Alan Pevec <apevec>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: high    
Version: 6.2CC: apevec, cshao, gouyang, leiwang, moli, mshao, ovirt-maint, ycui
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ovirt-node-2.0.2-0.6.gitcc6ba8c.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 683327 Environment:
Last Closed: 2011-12-06 19:27:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 683327    
Bug Blocks:    

Comment 8 Ying Cui 2011-10-11 08:14:34 UTC
Verified this bug on 6.2-20111010 build.

The input and output display correct in emergency shell.

Comment 9 errata-xmlrpc 2011-12-06 19:27:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html