Bug 735839

Summary: kvm provide no sound for a windows xp guest
Product: [Fedora] Fedora Reporter: melchiaros
Component: qemuAssignee: Fedora Virtualization Maintainers <virt-maint>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: amit.shah, berrange, clalance, crobinso, dougsland, dwmw2, ehabkost, extras-orphan, itamar, jaswinder, jforbes, knoel, markmc, notting, quintela, scottt.tw, tburke, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-28 19:31:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
message and libvirt logs none

Description melchiaros 2011-09-05 12:47:07 EDT
Created attachment 521521 [details]
message and libvirt logs

Description of problem:
I have a windows xp sp2 guest on, but there is no sound from it.


Version-Release number of selected component (if applicable):

[user@localhost ~]$ rpm -qa | grep kvm
qemu-kvm-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep qemu
gpxe-roms-qemu-1.0.1-4.fc15.noarch
qemu-system-x86-0.14.0-7.fc15.x86_64
qemu-kvm-0.14.0-7.fc15.x86_64
qemu-common-0.14.0-7.fc15.x86_64
qemu-img-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep virt-manager
virt-manager-0.8.7-4.fc15.noarch
[user@localhost ~]$ rpm -qa | grep libvirt
libvirt-0.8.8-7.fc15.x86_64
libvirt-python-0.8.8-7.fc15.x86_64
libvirt-client-0.8.8-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep kernel
abrt-addon-kerneloops-2.0.3-1.fc15.x86_64
kernel-2.6.38.6-26.rc1.fc15.x86_64
kernel-headers-2.6.40.3-0.fc15.x86_64
kernel-2.6.40.3-0.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.Install the stuff -> bring a guest with virt-manager on
2.
3.
  
Actual results:


Expected results:

There should be sound

Additional info:

there is no kvm logfolder on my system; properly it virtualize in the moment with qemu. Please reattach when it is that case.
Comment 1 Fedora Admin XMLRPC Client 2012-03-15 13:53:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Cole Robinson 2012-05-28 19:31:07 EDT
I'm assuming you were using VNC graphics? (the default in F15 IIRC). Try switching to spice and sound should just work.

Either way if you are still hitting issues, I'd recommend trying to reproduce your issue against F16 or F17, since F15 will be unsupported in a month.