Bug 736817

Summary: No wifi detected on MacMini5.2
Product: [Fedora] Fedora Reporter: David Nielsen <gnomeuser>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED INSUFFICIENT_DATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: rawhideCC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 16:48:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
dmesg output none

Description David Nielsen 2011-09-08 19:00:04 UTC
Created attachment 522182 [details]
dmesg output

Description of problem:

Booting the radeon test day image on my MacMini5.2 doesn't provide wifi on the built in chip. If I plug in my rt73 based usb dongle I have connectivity.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. install rEFIt
2. boot graphic test day image-
3.
  
Actual results:
no wifi on internal Apple Extreme chip

Expected results:
Wifi

Additional info:

Comment 1 Josh Boyer 2011-09-08 20:03:48 UTC
The attached dmesg isn't quite helpful.  Is there any way to get the early boot messages?  Also, when you're at runtime can you provide the output of lspci?