This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 737323

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c(): TAINTED ---------W
Product: [Fedora] Fedora Reporter: matanya
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:35705c0a344f888b80ae8eef5b6b74c09574351f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-11 03:01:30 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description matanya 2011-09-11 02:11:39 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=f508b2f1-a108-4d01-a092-74afb2a5f17a rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        I have diconnected from the wired network, and connected to a wireless one. 
component:      kernel
kernel:         2.6.38.6-26.rc1.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
time:           Sun Sep 11 09:01:15 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x108/0x17c()
:Hardware name: K53E
:NETDEV WATCHDOG: p16p1 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse 8021q garp stp llc cpufreq_ondemand acpi_cpufreq freq_table mperf sco bnep l2cap bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd sparse_keymap soundcore uvcvideo serio_raw videodev v4l2_compat_ioctl32 snd_page_alloc wmi arc4 ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 rfkill i2c_i801 atl1c iTCO_wdt iTCO_vendor_support microcode ipv6 i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 2.6.38.6-26.rc1.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105510e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff810551c9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813db4c5>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813db653>] dev_watchdog+0x108/0x17c
: [<ffffffff810609bd>] ? internal_add_timer+0xbc/0xbe
: [<ffffffff8106115c>] ? cascade+0x65/0x81
: [<ffffffff8106131c>] run_timer_softirq+0x1a4/0x266
: [<ffffffff8100fc99>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813db54b>] ? dev_watchdog+0x0/0x17c
: [<ffffffff8105ae40>] __do_softirq+0xd2/0x19d
: [<ffffffff8100fc99>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8100aadc>] call_softirq+0x1c/0x30
: [<ffffffff8100c101>] do_softirq+0x46/0x81
: [<ffffffff8105afc4>] irq_exit+0x49/0x8b
: [<ffffffff8147bf5b>] smp_apic_timer_interrupt+0x7e/0x8c
: [<ffffffff8100a593>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff8100fc99>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81274687>] ? intel_idle+0xdb/0x100
: [<ffffffff81274666>] ? intel_idle+0xba/0x100
: [<ffffffff81398e14>] cpuidle_idle_call+0xe7/0x166
: [<ffffffff81008321>] cpu_idle+0xa5/0xdf
: [<ffffffff81454d4e>] rest_init+0x72/0x74
: [<ffffffff81b58c2f>] start_kernel+0x3f2/0x3fe
: [<ffffffff81b582c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b58140>] ? early_idt_handler+0x0/0x71
: [<ffffffff81b583cf>] x86_64_start_kernel+0x107/0x116
Comment 1 matanya 2011-09-11 03:01:30 EDT

*** This bug has been marked as a duplicate of bug 736832 ***