Bug 737677

Summary: Package name clash: yum-cron
Product: [Fedora] Fedora Reporter: Till Maas <opensource>
Component: yum-cronAssignee: Habig, Alec <ahabig>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ahabig, james.antill, opensource
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 737679 (view as bug list) Environment:
Last Closed: 2011-11-22 00:28:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 737679    

Description Till Maas 2011-09-12 21:03:50 UTC
Description of problem:
yum-cron is both a standalone package and a sub package from cron:
https://admin.fedoraproject.org/pkgdb/acls/name/yum-cron
http://pkgs.fedoraproject.org/gitweb/?p=yum.git;a=blob;f=yum.spec;h=1753959b1494203a8de5e4bb558a94c5a200fc81;hb=3403f9167b9511406523ca3cd90fa50ed95d6091

Please provide only one package.

Comment 1 Till Maas 2011-11-21 22:53:43 UTC
Please respond. This is the first comment wrt. http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Comment 2 Habig, Alec 2011-11-22 00:28:45 UTC
Whoops - sorry, two bugs for this came through at about the same time, I addressed the problem with bug #749394 and forgot to mark this one as a duplicate.  So marked.

*** This bug has been marked as a duplicate of bug 749394 ***