Bug 738311

Summary: client shouldn't resend resolution after migration
Product: Red Hat Enterprise Linux 6 Reporter: Lubos Kocman <lkocman>
Component: spice-clientAssignee: Uri Lublin <uril>
Status: CLOSED DUPLICATE QA Contact: Desktop QE <desktop-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.2CC: acathrow, cfergeau, dblechte, mkenneth, yhalperi
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 738312 (view as bug list) Environment:
Last Closed: 2011-10-03 11:00:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 738312    

Description Lubos Kocman 2011-09-14 14:09:07 UTC
Description of problem:

Resolution is being resend/reset after migration which causes that any manually set resolution is being overridden after migration.

This happens on both linux & windows clients (tested with win7x86 guest)

Version-Release number of selected component (if applicable):

spicec.exe 5.0.0.10018
spice-client-0.8.2-5
3.0_17 tools

How reproducible:


Steps to Reproduce:
1. set guest resolution to 1024x768
2. migrate guest
3. guest resolution is set back to optimal one (1680x1050) in my case
  
Actual results:

resolution is not persisted


Expected results:

resolution should be persisted => setting resolution should not be re-send or at least is should be the same as before migration

Additional info:

happens on both linux and windows clients

Comment 1 Uri Lublin 2011-09-15 12:55:09 UTC
Lubos, Did you run spicec with full-screen + autoconf ?

Comment 2 Yonit Halperin 2011-10-03 11:00:49 UTC

*** This bug has been marked as a duplicate of bug 725009 ***