Bug 738721

Summary: Review Request: rubygem-multi_json - A package for the multi_json Ruby gem
Product: [Fedora] Fedora Reporter: Fotios Lindiakos <fotios>
Component: Package ReviewAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: rawhideCC: jkeck, notting, package-review, vondruch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-21 02:05:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 738744    

Description Fotios Lindiakos 2011-09-15 12:31:04 EDT
Spec URL:
https://raw.github.com/fotioslindiakos/rubygem-all/master/SPECS/rubygem-multi_json.spec

SRPM URL: https://github.com/fotioslindiakos/rubygem-barista/raw/master/SRPMS/rubygem-multi_json-1.0.3-1.fc15.src.rpm

Description: A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem, JSON pure, or a vendored version of okjson.
Comment 1 Vít Ondruch 2011-09-21 02:05:57 EDT

*** This bug has been marked as a duplicate of bug 719908 ***