Bug 740823

Summary: Can't install rhev-hypervisor from RHN on rhev-m/rhel-6 machine
Product: Red Hat Enterprise Linux 6 Reporter: Mike Burns <mburns>
Component: relengAssignee: Dennis Gregorovic <dgregor>
Status: CLOSED NEXTRELEASE QA Contact: Release Test Team <release-test-team>
Severity: high Docs Contact:
Priority: high    
Version: 6.2CC: acathrow, andriusb, apevec, bsarathy, dmach, gouyang, jbrier, jgreguske, leiwang, moli, ovirt-maint, rwilliam, ycui, yeylon
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 747646 (view as bug list) Environment:
Last Closed: 2011-10-26 14:23:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 747646, 747647    
Bug Blocks: 682015    

Description Mike Burns 2011-09-23 13:29:16 UTC
Description of problem:
The channel setup in rhn for RHEV 3.0 has all the rhev-m packages under the RHEL6 base channel.  The rhev-hypervisor packages, however, are still under the RHEV base channel and thus can't be installed on the RHEV-M machine

Version-Release number of selected component (if applicable):
beta 2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 7 Perry Myers 2011-10-06 14:14:55 UTC
There are no code changes for this bug, so setting TestOnly keyword

Comment 10 Andrew Cathrow 2011-10-19 01:08:45 UTC
*** Bug 747155 has been marked as a duplicate of this bug. ***

Comment 19 Jay Greguske 2011-10-26 14:24:59 UTC
RHN channels are ready, closing this bug. There are other bugs tracking changes to the rhev-hypervisor package for this effort. (see tracker)