Bug 741204

Summary: dual head: anaconda sets resolution for both displays
Product: [Fedora] Fedora Reporter: Šimon Lukašík <slukasik>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: anaconda-maint-list, dinyar.rabady+spam, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-26 09:15:21 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Šimon Lukašík 2011-09-26 05:22:58 EDT
Description of problem:
I tried to install Fedora 16 from 2011-09-23. I have dual head setup
with one monitor smaller than the other.

    VGA1 1680x1050 on the left
    LVDS1 1280x800 on the right and top

The anaconda graphical installer sets the resolution to

    2960x1050

which means that anaconda screen is divided into two monitors, which
looks quite ugly. Moreover, the <next> buttons are not visible on my
setup.

Version-Release number of selected component (if applicable):
Fedora 16 from 2011-09-23, Rawhide.

How reproducible:
deterministic
  
Actual results:
The resolution is set max sum, according to capabilities of each display.

Expected results:
The resolution should be set to one of the screen.

Additional info:
This is a regression against Fedora 14 and Fedora 15.
Comment 1 Chris Lumens 2011-09-26 09:15:21 EDT

*** This bug has been marked as a duplicate of bug 725219 ***
Comment 2 dinyar.rabady+spam 2011-10-13 04:48:05 EDT
I had this problem too when installing on a dual-head setup. Navigating forward was only possible through guesswork (I hit TAB an "appropriate" number of times to get where I thought "next" would be. It is something that should be fixed before release.

I'm also not sure this is really a duplicate as it only affects installation. (and only on Fedora 16 iirc - I don't think I had the problem installing F15)