Bug 741444

Summary: Right panel does not update when subscribing system to product
Product: Red Hat Satellite 6 Reporter: Jeff Weiss <jweiss>
Component: WebUIAssignee: Brad Buckingham <bbuckingham>
Status: CLOSED CURRENTRELEASE QA Contact: Katello QA List <katello-qa-list>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.0.1CC: bbuckingham, dajohnso, mmccune
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-22 17:58:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 747354    

Description Jeff Weiss 2011-09-26 20:21:07 UTC
Description of problem:


Version-Release number of selected component (if applicable):
katello-0.1.84-1.git.26.51fa1e1.fc14.noarch

How reproducible:


Steps to Reproduce:
1. Create a product/repo
2. Register a system or create one with the API
3. On the Systems tab, select the system
4. On the Suscriptions subtab, select a subscription and click "Subscribe"
  
Actual results:
The right panel does not reflect the change, sub still shows under "Available Subscriptions" instead of "System current subscription(s)"

Expected results:
Right panel refreshes to show the product has been subscribed to.

Additional info:

Comment 1 Brad Buckingham 2011-09-29 00:05:25 UTC
git commit: a70e5cc9e2b44cbdbc106689e01ec1046b5a87fd

Comment 2 Jeff Weiss 2011-10-24 14:31:29 UTC
Verified, katello-0.1.95-1.git.56.344ea38.el6.x86_64

Comment 5 Mike McCune 2013-08-16 18:17:08 UTC
getting rid of 6.0.0 version since that doesn't exist