Bug 741761

Summary: Please, upgrade to at least 1.9.3
Product: [Fedora] Fedora EPEL Reporter: Matěj Cepl <mcepl>
Component: php-pear-DB-DataObjectAssignee: Remi Collet <fedora>
Status: NEW --- QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: fedora, mcepl
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 542580    

Description Matěj Cepl 2011-09-27 20:07:06 UTC
Description of problem:
I would need it for packaging statusnet.

See http://status.net/open-source/issues/3383

Comment 1 Matěj Cepl 2011-09-27 20:08:04 UTC
See the changelog on http://pear.php.net/package/DB_DataObject/download/1.9.3

Comment 2 Matěj Cepl 2011-09-27 21:59:15 UTC
Sorry, fortunately, this is only about EL-6, apparently we have the last version in Rawhide.

And apparently it is buildable in EL-6 http://koji.fedoraproject.org/koji/taskinfo?taskID=3383650