Bug 743431

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
Product: [Fedora] Fedora Reporter: satellit
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:3569b89fcc7952af333c5e0c976b0cbcd3dd3d14
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-04 22:02:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description satellit 2011-10-04 17:56:49 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc6.git0.3.fc16.x86_64 root=UUID=e7f196b3-8f1c-43f9-a87b-0e0a91057f84 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         undefined
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Tue Oct  4 14:24:49 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: AO532h          
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables acer_wmi sparse_keymap uvcvideo microcode videodev media v4l2_compat_ioctl32 arc4 snd_hda_codec_realtek ath9k snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm mac80211 ath9k_common snd_timer snd i2c_i801 iTCO_wdt iTCO_vendor_support ath9k_hw ath atl1c cfg80211 soundcore rfkill snd_page_alloc uinput sunrpc uas usb_storage wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.0-0.rc6.git0.3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b32>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057bed>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef4ed>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef663>] dev_watchdog+0xf0/0x150
: [<ffffffff81064bf9>] run_timer_softirq+0x19b/0x280
: [<ffffffff81226a02>] ? timerqueue_add+0x86/0xa8
: [<ffffffff813ef573>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8107f72b>] ? clockevents_program_event+0x8e/0x90
: [<ffffffff8105d78f>] __do_softirq+0xc9/0x1b5
: [<ffffffff810808d4>] ? tick_program_event+0x1f/0x21
: [<ffffffff814be22c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105da57>] irq_exit+0x57/0xb1
: [<ffffffff814beba1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bca9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8100e2e5>] ? cpu_idle+0xa6/0xe8
: [<ffffffff8100e2e3>] ? cpu_idle+0xa4/0xe8
: [<ffffffff814a3bf0>] start_secondary+0x23f/0x241

comment:
:try to start wireless in KDE desktop
:gnome-KDE-sugar-LXde-xfce install to HD from beta f16 DVD

smolt_data:
:
:
:General
:=================================
:UUID: 42c8d3f2-a241-4d72-afae-e7879efc762d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3325.53
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1666
:System Memory: 1994
:System Swap: 3999
:Vendor: Acer
:System: AO532h V1.05
:Form factor: Notebook
:Kernel: 3.1.0-0.rc8.git0.0.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:841) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(32902:40977:4133:841) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:841) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:841) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:841) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4133:841) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4133:841) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4133:841) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:841) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10177:4133:841) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:0:0) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:841) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 12901535 11476083 10820723 3276800 3088380 3088380
:/dev/sda2 /boot ext4 1024 1024 495844 438015 412415 128016 127793 127793
:/dev/sda5 /home ext4 4096 4096 24423083 24367352 23126712 6209536 6209109 6209109
:
Comment 1 Dave Jones 2011-10-04 22:02:57 EDT

*** This bug has been marked as a duplicate of bug 717211 ***