Bug 743708

Summary: yum update
Product: Red Hat Enterprise Linux 5 Reporter: Mohsen Bahadornia <smb3843>
Component: yumAssignee: packaging-team-maint
Status: CLOSED NOTABUG QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: high Docs Contact:
Priority: unspecified    
Version: 5.8CC: zpavlas
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-22 11:12:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Mohsen Bahadornia 2011-10-05 15:11:59 EDT
Description of problem:
i execute yum update on centos OS update packages downloaded but when the OS going to install packages , the blow error displayed :

"Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
httpd is needed by (installed) httpd-devel-2.2.19-1.el5.x86_64
Complete!"
 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Zdeněk Pavlas 2013-03-22 11:12:43 EDT
Run: rpm -Va --nofiles --nodigest


...you'll probably find that it's a preexisting problem in the rpmdb,