Bug 743753

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
Product: [Fedora] Fedora Reporter: Ilyes Gouta <ilyes.gouta>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:7093a5402d64ede73d9a8c0b2bf01d3bb1642fd5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-06 09:52:00 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ilyes Gouta 2011-10-05 17:50:27 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=2ca7274e-169b-4d23-aa89-3bb323edbb7d rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr rhgb quiet
component:      kernel
kernel:         2.6.40.4-5.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Sun Oct  2 21:02:53 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: SATELLITE T130
:NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse vboxpci vboxnetadp vboxnetflt sunrpc vboxdrv cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables rfcomm bnep btusb uvcvideo bluetooth videodev media v4l2_compat_ioctl32 arc4 snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm microcode rtl8192se rtlwifi mac80211 cfg80211 joydev snd_timer snd soundcore iTCO_wdt iTCO_vendor_support serio_raw i2c_i801 snd_page_alloc atl1c sparse_keymap rfkill toshiba_bluetooth ipv6 wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 2.6.40.4-5.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f15f1>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f1767>] dev_watchdog+0xf0/0x150
: [<ffffffff81061d96>] run_timer_softirq+0x19b/0x280
: [<ffffffff8107d59f>] ? tick_handle_oneshot_broadcast+0xe4/0x102
: [<ffffffff813f1677>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105a954>] __do_softirq+0xc9/0x1b5
: [<ffffffff8148804e>] ? _raw_spin_lock+0xe/0x10
: [<ffffffff8148fa5c>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105ac36>] irq_exit+0x57/0xb1
: [<ffffffff814902de>] do_IRQ+0x8e/0xa5
: [<ffffffff81488493>] common_interrupt+0x13/0x13
: <EOI>  [<ffffffff812ac647>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff81075651>] ? sched_clock_idle_wakeup_event+0x17/0x1a
: [<ffffffff812ad23b>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff813af949>] cpuidle_idle_call+0xd7/0x168
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff81477722>] start_secondary+0x23f/0x241

comment:
:
:I had my laptop offline and then as soon as I plugged the Ethernet cable to get online, I observed this Oops.
Comment 1 Dave Jones 2011-10-06 09:52:00 EDT

*** This bug has been marked as a duplicate of bug 717211 ***