Bug 745096

Summary: Graphical installer screen is the wrong size, making buttons invisible
Product: [Fedora] Fedora Reporter: Adam Huffman <bloch>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: anaconda-maint-list, jonathan, mgracik, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-12 04:00:01 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
X log
none
Syslog
none
Anaconda log
none
Program log none

Description Adam Huffman 2011-10-11 07:47:14 EDT
Created attachment 527427 [details]
X log

Description of problem:

When I tried upgrading an old F12 box to the F16 beta this morning, the size of the graphical installer screen was wrong, such that the buttons at the bottom of the screen (to move to the next stage) weren't visible.

This is a Dell Precision 690 system with an Nvidia Quadro FX 3500 card.

Version-Release number of selected component (if applicable):
Fedora 16 beta

How reproducible:
Every time - I tried several times

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Huffman 2011-10-11 07:47:47 EDT
Created attachment 527428 [details]
Syslog
Comment 2 Adam Huffman 2011-10-11 07:48:15 EDT
Created attachment 527429 [details]
Anaconda log
Comment 3 Adam Huffman 2011-10-11 07:48:37 EDT
Created attachment 527430 [details]
Program log
Comment 4 Martin Gracik 2011-10-11 08:34:57 EDT
What screen resolution does your monitor support? Do you have 2 monitors with different screen resolutions connected?
Comment 5 Adam Huffman 2011-10-11 09:22:49 EDT
They're identical and the highest supported resolution is 1920x1200.
Comment 6 Martin Gracik 2011-10-12 04:00:01 EDT

*** This bug has been marked as a duplicate of bug 725219 ***