Bug 746391

Summary: jgraphx-1_9_2_4 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: jgraphxAssignee: Clément DAVID <c.david86>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: c.david86, lkundrak
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-21 04:06:35 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Upstream Release Monitoring 2011-10-15 06:29:57 EDT
Latest upstream release: 1_8_0_0
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2011-10-24 06:19:29 EDT
Latest upstream release: 1_8_0_1
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Clément DAVID 2011-10-24 12:40:28 EDT
Bumped srpm : http://davidcl.fedorapeople.org/jgraphx-1.8.0.1-1.fc17.src.rpm
Comment 3 Clément DAVID 2011-10-24 12:42:36 EDT
Koji build : https://koji.fedoraproject.org/koji/taskinfo?taskID=3456762
Comment 4 Upstream Release Monitoring 2011-10-31 07:23:55 EDT
Latest upstream release: 1_8_0_2
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2011-11-09 06:23:58 EST
Latest upstream release: 1_8_0_3
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2011-12-02 06:28:03 EST
Latest upstream release: 1_8_0_4
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2011-12-05 06:38:20 EST
Latest upstream release: 1_8_0_5
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Clément DAVID 2011-12-13 16:09:58 EST
(In reply to comment #7)
> Latest upstream release: 1_8_0_5

Bumped srpm : http://davidcl.fedorapeople.org/jgraphx-1.8.0.5-1.fc17.src.rpm

Can you import it or give me commit right please ? This will be blocker for scilab-5.4.0.
Comment 9 Upstream Release Monitoring 2011-12-23 06:22:34 EST
Latest upstream release: 1_8_0_6
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2012-01-13 06:26:06 EST
Latest upstream release: 1_9_0_1
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2012-01-20 06:21:04 EST
Latest upstream release: 1_9_0_2
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Clément DAVID 2012-02-09 16:09:47 EST
Second try, can you import the following SRPM ? This will be blocker for scilab 5.4.0 (alpha already released).

SRPM:         http://davidcl.fedorapeople.org/jgraphx-1.9.1.0-1.fc17.src.rpm
KOJI build:   http://koji.fedoraproject.org/koji/taskinfo?taskID=3776392

If you have no more time to maintain this package, please orphan it.
Comment 13 Upstream Release Monitoring 2012-02-10 06:20:52 EST
Latest upstream release: 1_9_1_0
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2012-02-15 06:24:07 EST
Latest upstream release: 1_9_1_1
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2012-02-22 06:21:55 EST
Latest upstream release: 1_9_1_2
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Clément DAVID 2012-03-13 04:26:12 EDT
Ping ?

I have a working local Scilab 5.4.0 nightly build which need a jgraphx update.
Comment 17 Upstream Release Monitoring 2012-03-13 15:06:28 EDT
Latest upstream release: 1_9_1_3
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 18 Upstream Release Monitoring 2012-03-16 07:23:32 EDT
Latest upstream release: 1_9_2_0
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Upstream Release Monitoring 2012-03-21 07:34:52 EDT
Latest upstream release: 1_9_2_1
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 20 Upstream Release Monitoring 2012-03-23 07:23:55 EDT
Latest upstream release: 1_9_2_2
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 21 Upstream Release Monitoring 2012-03-28 06:26:20 EDT
Latest upstream release: 1_9_2_3
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 22 Upstream Release Monitoring 2012-03-31 06:22:53 EDT
Latest upstream release: 1_9_2_4
Current version in Fedora Rawhide: 1.4.1.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 23 Fedora Admin XMLRPC Client 2012-10-04 09:47:47 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 24 Clément DAVID 2013-01-21 04:06:35 EST

*** This bug has been marked as a duplicate of bug 814166 ***