Bug 748454

Summary: Upgrade to new upstream version
Product: [Fedora] Fedora EPEL Reporter: lionel.cons
Component: activemq-cppAssignee: Steve Traylen <steve.traylen>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: steve.traylen
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: activemq-cpp-3.4.0-1.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-25 02:13:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description lionel.cons 2011-10-24 14:04:09 UTC
The latest ActiveMQ-CPP version is 3.4.0, released on April 29, 2011.
http://activemq.apache.org/cms/activemq-cpp-340-release.html

This stable version should be used everywhere. Please upgrade EPEL and Fedora.

Thanks!

Comment 1 Steve Traylen 2011-10-24 14:14:38 UTC
This is not imeadiatly obvious since a .so bump is included from this release to the latest
I am fairly sure. WIll take a look.

Steve.

Comment 2 Fedora Update System 2011-10-29 18:34:03 UTC
activemq-cpp-3.4.0-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/activemq-cpp-3.4.0-1.el6

Comment 3 Steve Traylen 2011-10-29 19:40:22 UTC
I've pushed a 3.4.0 package now to EPEL6 testing. The build also includes
an activemq-cpp-compat-3.2.5 which that upgrades work okay. In particular to not break the existing pyactivemq build.

karma either way in a few days time would be appreciated.

Steve.

Comment 4 Fedora Update System 2011-10-31 18:58:46 UTC
Package activemq-cpp-3.4.0-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing activemq-cpp-3.4.0-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4808
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-11-25 02:13:08 UTC
activemq-cpp-3.4.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.