Bug 749342

Summary: Error: Protected multilib versions: krb5-libs-1.9.1-15.fc16.i686 != krb5-libs-1.9.1-17.fc16.x86_64
Product: [Fedora] Fedora Reporter: Michal Srb <srb.michal>
Component: krb5Assignee: Nalin Dahyabhai <nalin>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ffesti, james.antill, maxamillion, nalin, pmatilai, srb.michal, tla, zpavlas
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-25 15:00:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
yum output none

Description Michal Srb 2011-10-26 14:38:45 EDT
Created attachment 530357 [details]
yum output

Description of problem:

I am getting "Error: Protected multilib versions: krb5-libs-1.9.1-15.fc16.i686 != krb5-libs-1.9.1-17.fc16.x86_64" when trying to install kerberos server.



Version-Release number of selected component (if applicable):
rpm-4.9.1.2-1.fc16.x86_64
yum-3.4.3-5.fc16.noarch
krb5-libs-1.9.1-17.fc16.x86_64


How reproducible:
always

Steps to Reproduce:
1. yum update
2. yum install krb5-server.x86_64
3.
  
Actual results:
Error: Protected multilib versions: krb5-libs-1.9.1-15.fc16.i686 != krb5-libs-1.9.1-17.fc16.x86_64

full output in attachment


Expected results:
installed kerberos server

Additional info:
Linux m4jkl-desktop 3.1.0-1.fc16.x86_64 #1 SMP Mon Oct 24 12:18:13 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 James Antill 2011-10-26 15:39:32 EDT
 Moving to krb5 as yum is just telling you that the problem is that there are two different versions of krb5-libs in rawhide.
Comment 2 Nalin Dahyabhai 2011-10-27 01:07:39 EDT
James, you do know that I don't control that, right?
Comment 3 James Antill 2011-10-27 12:15:36 EDT
 Yeh, I figured you might not be able to fix it directly anymore than I can.

 But I figured you'd want to know, if you didn't already. And you might know why. Lastly it's probably easier for you to ask notting/whoever instead of me (as you own the affected package).
Comment 4 Nalin Dahyabhai 2012-09-25 15:00:49 EDT
Transient problem.  The current F16 and F17 updates trees and the current F18 development tree don't have mismatched i386/x86_64 krb5-libs packages.  Closing.