Bug 749939

Summary: Word DOC file doesn't print properly
Product: [Fedora] Fedora Reporter: Aram Agajanian <agajania>
Component: libreofficeAssignee: Caolan McNamara <caolanm>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: caolanm, dtardon, erack, ltinkl, mstahl, sbergman, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-01 13:21:26 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
MS Word doc file that doesn't print correctly none

Description Aram Agajanian 2011-10-28 19:18:29 EDT
Created attachment 530749 [details]
MS Word doc file that doesn't print correctly

Description of problem:
The attached file doesn't print properly.

Version-Release number of selected component (if applicable):
1:3.3.3.1-7.fc15

How reproducible:
Happens every time

Steps to Reproduce:
1.  Open the attached doc file in LibreOffice writer
2.  Print it using the File menu option
3.
  
Actual results:
The printout is incorect.  There is only a small line on the page.

Expected results:
The printout should match the text visible on the monitor.
Comment 1 Caolan McNamara 2011-10-29 10:14:53 EDT
Won't get around to looking at this until at least Tuesday, can you make sure its LibreOffice causing the problem, or if the print output is ok and get mangled on the way to the printer e.g.

a) export to pdf and open in evince and see if the exported .pdf looks ok/not ok. And if ok if its printed from evince that it then works or fails
b) if that's ok, then try print to file and open in evince, etc.
Comment 2 Aram Agajanian 2011-10-31 20:15:33 EDT
I just performed the tests on a different computer with a different printer.  
All tests passed.   I was even able to print properly directly from oowriter to the printer.

Maybe this problem is coming from CUPS?

I can test again from the original computer and printer tomorrow at 16:00 UTC.
Comment 3 Caolan McNamara 2011-11-01 06:14:13 EDT
please do, see http://fedoraproject.org/wiki/How_to_debug_printing_problems for some help in getting printer details and so forth.
Comment 4 Aram Agajanian 2011-11-01 13:21:26 EDT
I just ran "yum update" and the problem went away.