Bug 749990

Summary: Fedora-16-x86_64-Live-Desktop (RC1) : squashfs error
Product: [Fedora] Fedora Reporter: Yann Droneaud <yann>
Component: distributionAssignee: Dennis Gilmore <dennis>
Status: CLOSED NOTABUG QA Contact: Bill Nottingham <notting>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: awilliam, dennis, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-31 13:37:50 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713568    
Attachments:
Description Flags
/var/log/messages on the system none

Description Yann Droneaud 2011-10-29 11:18:04 EDT
Created attachment 530791 [details]
/var/log/messages on the system

After booting RC1 Live on USB key, /var/log/messages contains:

Oct 29 10:50:24 localhost kernel: [  145.035593] SQUASHFS error: squashfs_read_data failed to read block
 0x12daee8c
Oct 29 10:50:24 localhost kernel: [  145.035609] SQUASHFS error: Unable to read data cache entry [12daee
8c]
Oct 29 10:50:24 localhost kernel: [  145.035619] SQUASHFS error: Unable to read page, block 12daee8c, si
ze 7278
Oct 29 10:50:24 localhost kernel: [  145.035642] SQUASHFS error: Unable to read data cache entry [12daee8c]
Oct 29 10:50:24 localhost kernel: [  145.035652] SQUASHFS error: Unable to read page, block 12daee8c, size 7278

See attached log.

I'm going to retest it with another USB key before confirming this bug.
Comment 1 Bill Nottingham 2011-10-31 12:50:49 EDT
Preliminarily nominating for blocker - if this this repeatable, it's a bad spin.
Comment 2 Adam Williamson 2011-10-31 12:55:40 EDT
there's already an RC2, for a start.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Adam Williamson 2011-10-31 12:58:47 EDT
don't see any such after booting desktop RC2 in a VM, will try with a USB key.
Comment 4 Yann Droneaud 2011-10-31 13:07:21 EDT
It wasn't related to the spin. Those messages only happen once. 
I have booted the same media on the same computer multiple times.

As far as i can tell, i haven't seen yet the error on my rc2 tests.

So this bug is likely a random cpu/memory/usb failure.

If it's not reproductible by others, it shouldn't be a blocker.
Comment 5 Adam Williamson 2011-10-31 13:37:50 EDT
indeed, can't reproduce after writing rc2.1 desktop live to a USB stick and booting it. i think this was a one-time hardware thing.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers