Bug 750617

Summary: certmonger: Requires client-side changes for server-side fixes (due to CVE-2011-3636) [rhel-6.2]
Product: Red Hat Enterprise Linux 6 Reporter: Vincent Danen <vdanen>
Component: certmongerAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED ERRATA QA Contact: IDM QE LIST <seceng-idm-qe-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.2CC: ckannan, kchamart, ksiddiqu
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: certmonger-0.50-3.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 17:40:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 747710    

Description Vincent Danen 2011-11-01 19:07:31 UTC
IPA and FreeIPA suffer from a flaw (CVE-2011-3636) that includes some server-side changes that necessitate client-side changes.  Since this will be fixed in 6.2, we need to have the client-side changes done at the same time to ensure that certmonger on 6.2 can communicate with IPA on 6.2.

See bug #747710 for the flaw vulnerabilities.

This bug must remain private until the embargo on CVE-2011-3636 has been lifted.

https://bugzilla.redhat.com/show_bug.cgi?id=747710#c16 includes the certmonger patch.

Comment 11 errata-xmlrpc 2011-12-06 17:40:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1708.html