Bug 750661

Summary: Exporting presentations in .ppt format don't save included videos
Product: [Fedora] Fedora Reporter: Enrique <cquike>
Component: libreofficeAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: caolanm, dtardon, erack, ltinkl, mstahl, sbergman
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-02 06:18:39 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Enrique 2011-11-01 17:52:09 EDT
Description of problem:
 
 I have created a presentation that includes a video in .mpg format. When I save it as a MS .ppt format and then load it again, the video is no longer there.
 The video weights 36M

Version-Release number of selected component (if applicable):

libreoffice-impress-3.3.3.1-6.fc15.i686

How reproducible:

Always

Steps to Reproduce:
1. Create a new empty presentation
2. Insert a video in mpg format (Insert -> Movie & Sound)
3. Save the presentation as MS Powerpoint 97/2000/XP (.ppt)
4. Close the presentation and open the saved file again

  
Actual results:

The video is no longer in the presentation
Comment 1 Caolan McNamara 2011-11-02 06:18:39 EDT

*** This bug has been marked as a duplicate of bug 682915 ***