This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 751718

Summary: F16 RC5 does not boot after installation
Product: [Fedora] Fedora Reporter: Bernard Ladenthin <bernard>
Component: grub2Assignee: Peter Jones <pjones>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: awilliam, dennis, pjones
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-07 06:20:58 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Bernard Ladenthin 2011-11-07 05:13:47 EST
Description of problem:

Hello,

i have a MDEION MD95300 (http://www.medion.de/flash/md95300/html/service.html).

installation of f16 RC5 i686 works fine (with and without LUKS).

After the installation and restart, the BIOS tells:
Hard disk boot sector invalid
Press 'H' to retry Hard Disk, any other key for floppy

I have done a low-level formatting before.

What can i do, or post you for help, to fix this problem?

I think it is a problem with the GPT.

Thank you an greetings from germany.

Steps to Reproduce:
1. Install F16 RC5
2. Restart after installation

Expected results:
System should boot.

Additional info:
You can download some information (from f16 live boot):
dmesg: http://pastebin.com/nCC9s6ye
lspci: http://pastebin.com/nZpMscet
lsusb: http://pastebin.com/MvKTiu1j
fdisk: http://pastebin.com/qL5MJHSj
lshw:  http://pastebin.com/CUZasWzU

screenshot of gparted: http://picpaste.com/pics/Screenshot-Pt74PDrq.1320660568.png
Comment 1 Bernard Ladenthin 2011-11-07 06:20:58 EST
nogpt boot option and MSDOS fix the problem. Need further information for a white/black list?

*** This bug has been marked as a duplicate of bug 735733 ***
Comment 2 Adam Williamson 2011-11-07 13:17:56 EST
did you use the latest available BIOS?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Bernard Ladenthin 2011-11-11 15:13:44 EST
"did you use the latest available BIOS?" yes
Comment 4 Adam Williamson 2011-11-15 13:11:45 EST
thanks. i think we're not really trying to construct a comprehensive system-by-system blacklist atm, we generally are of the opinion that blacklists have too much of a cost in terms of maintenance and sometimes-being-wrong. we blacklisted all Lenovo systems just because so many of them seem to be broken and a _lot_ of people run Lenovos.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers