This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 752141

Summary: Status icon without popup text.
Product: [Other] TCMS Reporter: Bill Sanford <bsanford>
Component: Web UIAssignee: June Zhang <junzhang>
Status: CLOSED DEFERRED QA Contact: tools-bugs <tools-bugs>
Severity: low Docs Contact:
Priority: unspecified    
Version: 3.6CC: ctang, dli, jcai, jianchen, junzhang, nli, vchen, xkuang, yuwang
Target Milestone: ---Keywords: TestOnly
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-26 01:33:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Bill Sanford 2011-11-08 11:28:05 EST
Description of problem:
When you first have a run of a test plan and enter results of a completed test, the status icons have popup text describing what each icon is. When that icon is selected as the reason for the result, the popup text is disabled.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Create a run of a test plan.
2. Fill in the status of a test case by clicking a status button.
3.
  
Actual results:
Status icons don't have popup text describing what each icon is if it is selected.

Expected results:
Status icons have popup text describing what each icon represents.

Additional info:
Comment 1 Danqing Li 2011-12-26 01:33:53 EST
Deferred to 4.0