Bug 752246

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Steve Foster <steve_a_foster>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:44:22 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: gconf_subtree
none
File: maps
none
File: backtrace none

Description Steve Foster 2011-11-08 18:00:48 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.0-7.fc16.x86_64
pid:            11261
pwd:            /home/stevef
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Tue 08 Nov 2011 02:44:02 PM PST
uid:            1000
username:       stevef
var_log_messages: Nov  8 14:44:03 stevef-pc abrt[11265]: Saved core dump of pid 11261 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-08-14:44:02-11261 (28532736 bytes)
xsession_errors: 

backtrace:      Text file, 25824 bytes
dso_list:       Text file, 6953 bytes
gconf_subtree:  Text file, 2522 bytes
maps:           Text file, 31050 bytes
smolt_data:     Text file, 3239 bytes

comment:
:logged out.  Logged back in and gnome-terminal has problem and terminates
:
:Problem was resolved by removing nautilus-actions

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=stevef-pc.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=02b654eecd3ed62cfb448f6a00000020-1320777769.515113-1262586206
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-lqz0Vy
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=stevef
:USERNAME=stevef
:MAIL=/var/spool/mail/stevef
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stevef/.local/bin:/home/stevef/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stevef
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1464
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stevef
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stevef
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aAeA3Gv4cG,guid=0469525bebf38e2ceca472f400000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stevef
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stevef-L9oo9v/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1468,unix/unix:/tmp/.ICE-unix/1468
:SSH_AUTH_SOCK=/tmp/keyring-lqz0Vy/ssh
:GPG_AGENT_INFO=/tmp/keyring-lqz0Vy/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1684-stevef-pc.localdomain-gnome-terminal-5_TIME14527906
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=11261
Comment 1 Steve Foster 2011-11-08 18:00:52 EST
Created attachment 532417 [details]
File: dso_list
Comment 2 Steve Foster 2011-11-08 18:00:53 EST
Created attachment 532418 [details]
File: smolt_data
Comment 3 Steve Foster 2011-11-08 18:00:54 EST
Created attachment 532419 [details]
File: gconf_subtree
Comment 4 Steve Foster 2011-11-08 18:00:56 EST
Created attachment 532420 [details]
File: maps
Comment 5 Steve Foster 2011-11-08 18:00:58 EST
Created attachment 532421 [details]
File: backtrace
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:46:34 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:49:36 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:44:22 EST

*** This bug has been marked as a duplicate of bug 755992 ***