Bug 752500

Summary: Running rpm_check_debug ERROR with rpm_check_debug vs depsolve: xen-libs is needed by (installed) xen-3.0.3-64.el5_2.1.x86_64 xen-libs is needed by (installed) xen-3.0.3-64.el5_2.1.x86_64 Complete!
Product: Red Hat Enterprise Linux 5 Reporter: Steve Alam <alam>
Component: yumAssignee: packaging-team-maint
Status: CLOSED DUPLICATE QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 5.8CC: jzeleny
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-04 07:58:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Alam 2011-11-09 12:28:54 EST
Description of problem:


Version-Release number of selected component (if applicable):

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
xen-libs is needed by (installed) xen-3.0.3-64.el5_2.1.x86_64
xen-libs is needed by (installed) xen-3.0.3-64.el5_2.1.x86_64
Complete!


How reproducible:
Cannot test as update was completed

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-03-04 07:58:15 EST

*** This bug has been marked as a duplicate of bug 751885 ***