Bug 752588

Summary: [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
Product: [Fedora] Fedora Reporter: DiEOrLivE <fedora.qc>
Component: yumAssignee: Seth Vidal <skvidal>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: boucher.samuel.c, ffesti, james.antill, jecpasmoi, maxamillion, pmatilai, tla, zpavlas
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:19e9c2414c6d749da5264575fed4c67beb708d39
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-11 05:26:30 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description DiEOrLivE 2011-11-09 17:43:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -C repolist
comment:        $ fpaste --sysinfo
executable:     /usr/bin/yum
kernel:         3.1.0-7.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
time:           mer 09 nov 2011 17:40:17 EST
uid:            1000
username:       fedora

smolt_data:     Text file, 4898 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x226bde8>
:e: IOError(13, 'Permission non accord\xc3\xa9e')
:logger: <logging.Logger object at 0x217b210>
Comment 1 DiEOrLivE 2011-11-09 17:43:39 EST
Created attachment 532686 [details]
File: smolt_data
Comment 2 boucher.samuel.c 2011-11-10 11:47:46 EST
Package: yum-3.4.3-5.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
tab completion with yum on a package name
Comment 3 chaispaquichui 2011-11-10 16:02:58 EST
Package: yum-3.4.3-5.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just yum -C search gnome-shell
Comment 4 Zdeněk Pavlas 2011-11-11 05:26:30 EST

*** This bug has been marked as a duplicate of bug 749239 ***