Bug 753939

Summary: [abrt] gnome-tweak-tool-3.2.0-1.fc16: types.py:43:function:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
Product: [Fedora] Fedora Reporter: Alex Wajda <alexander.wajda>
Component: gnome-tweak-toolAssignee: Mohamed El Morabity <pikachu.2014>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bcline3078, david_jordan99, diaconudaniel2005, dimapunk80, dmachop, eb30750, fc_mark, folkyatina, george, igorkblr, jge.klaassen, jsd, lgraves95, mail, michel, mstuff, olivier, roman, rubenroy2005, thughes, usaywot, zytemp2g
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:5f501eb7cf9cc1a0fbdce9525c2c335f346f65a1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-29 20:29:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Alex Wajda 2011-11-14 16:55:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        python /usr/bin/gnome-tweak-tool
comment:                            
executable:     /usr/bin/gnome-tweak-tool
kernel:         3.1.1-1.fc16.x86_64
reason:         types.py:43:function:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
time:           Mon 14 Nov 2011 10:54:40 PM CET
uid:            1000
username:       awajda

smolt_data:     Text file, 3667 bytes

backtrace:
:types.py:43:function:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/gnome-tweak-tool", line 76, in <module>
:    MainWindow()
:  File "/usr/lib/python2.7/site-packages/gtweak/mainwindow.py", line 44, in __init__
:    model)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakview.py", line 40, in __init__
:    self._model.load_tweaks()
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakmodel.py", line 131, in load_tweaks
:    mods = __import__("gtweak.tweaks", globals(), locals(), tweak_files, 0)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_windows.py", line 76, in <module>
:    WindowThemeSwitcher(group_name=TWEAK_GROUP_THEME),
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_windows.py", line 54, in __init__
:    **options)
:  File "/usr/lib/python2.7/site-packages/gtweak/widgets.py", line 214, in __init__
:    self.gconf.get_value(),
:  File "/usr/lib/python2.7/site-packages/gtweak/gconf.py", line 62, in get_value
:    return self._client.get_string(self._key)
:  File "/usr/lib64/python2.7/site-packages/gi/types.py", line 43, in function
:    return info.invoke(*args, **kwargs)
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:info: <gi.FunctionInfo object (get_string) at 0x0x2dd0bd8>
:args: (<Client object at 0x2f303c0 (GConfClient at 0x2fda300)>, '/desktop/gnome/shell/windows/theme')
:kwargs: {}
Comment 1 Alex Wajda 2011-11-14 16:55:52 EST
Created attachment 533637 [details]
File: smolt_data
Comment 2 Fabian Affolter 2011-11-19 16:20:57 EST
Package: gnome-tweak-tool-3.2.0-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Launch of the application.
Comment 3 Barton 2011-11-20 04:59:35 EST
Package: gnome-tweak-tool-3.2.0-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to lanch Tweek Tool from the menu under xfce.
Comment 4 Dan Beard 2012-01-05 17:01:38 EST
Starting Gnome-tweak-tool

rating: (null)
Package: gnome-tweak-tool-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 5 Paul Lambert 2012-01-14 21:30:00 EST
Attempted to launch the tweak tool from the applications menu

Package: gnome-tweak-tool-3.2.0-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 Michel Alexandre Salim 2012-01-21 07:33:55 EST
*** Bug 757426 has been marked as a duplicate of this bug. ***
Comment 7 Michel Alexandre Salim 2012-01-21 07:34:25 EST
*** Bug 757532 has been marked as a duplicate of this bug. ***
Comment 8 Michel Alexandre Salim 2012-01-21 07:35:04 EST
*** Bug 757581 has been marked as a duplicate of this bug. ***
Comment 9 Michel Alexandre Salim 2012-01-21 07:37:33 EST
*** Bug 757610 has been marked as a duplicate of this bug. ***
Comment 10 Michel Alexandre Salim 2012-01-21 07:38:01 EST
*** Bug 759157 has been marked as a duplicate of this bug. ***
Comment 11 Michel Alexandre Salim 2012-01-21 07:38:18 EST
*** Bug 766180 has been marked as a duplicate of this bug. ***
Comment 12 Michel Alexandre Salim 2012-01-21 07:41:03 EST
*** Bug 768245 has been marked as a duplicate of this bug. ***
Comment 13 Michel Alexandre Salim 2012-01-21 07:41:44 EST
*** Bug 767025 has been marked as a duplicate of this bug. ***
Comment 14 Michel Alexandre Salim 2012-01-21 07:41:58 EST
*** Bug 766439 has been marked as a duplicate of this bug. ***
Comment 15 Michel Alexandre Salim 2012-01-21 07:43:45 EST
*** Bug 766438 has been marked as a duplicate of this bug. ***
Comment 16 Dan Beard 2012-01-24 17:32:37 EST
start gnome tweak tool

Package: gnome-tweak-tool-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 17 dmachop 2012-01-29 08:07:19 EST
Open firefox when enabled user themes extensions.

Package: gnome-tweak-tool-3.2.2-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 18 Mark 2012-02-26 23:31:42 EST
Editing the settings with "Advanced Settings" option.

Package: gnome-tweak-tool-3.2.2-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 19 Alex Wajda 2012-03-02 21:50:15 EST
Just try to run Gnome advanced settings (gnome-tweaks)

Package: gnome-tweak-tool-3.2.2-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 20 Roman Melihhov 2012-03-04 05:56:16 EST
launch from menu

Package: gnome-tweak-tool-3.2.2-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 21 Tim Hughes 2012-04-25 08:34:34 EDT
Tried to open gnome-tweak-tool

Package: gnome-tweak-tool-3.2.2-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 22 morgan read 2012-05-13 12:30:50 EDT
Opened gnome-tweek-tool

Package: gnome-tweak-tool-3.2.2-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 23 Fedora Admin XMLRPC Client 2012-11-13 02:06:54 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 24 Mohamed El Morabity 2012-12-29 20:29:01 EST

*** This bug has been marked as a duplicate of bug 753469 ***