This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 754443

Summary: [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Gerhard <bugzilla>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: aditya.mukhopadhyay, alexander.wajda, alexl, andy_england, bigslowfat, bnocera, brad, cescgina, crose, dario.soto, dbuggerx, gatrapov, icj, john.kissane, ludwig.marc, mike, p_detilleux, szoke.karcsi, tbzatek, tintuc, tsmetana, vic_1980, victor
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-16 09:18:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data
none
File: maps
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace
none
File: backtrace none

Description Gerhard 2011-11-16 09:12:12 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/2
comment:        Disconnected FTP-Connection with eject-button in file-browser.
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.1-1.fc16.x86_64
pid:            4563
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Mit 16 Nov 2011 15:01:16 CET
uid:            1000

backtrace:      Text file, 13145 bytes
maps:           Text file, 17549 bytes
smolt_data:     Text file, 2900 bytes

dso_list:
:/lib64/libnss_files-2.14.90.so glibc-2.14.90-16.x86_64 (Fedora Project) 1321442593
:/usr/lib64/gconv/gconv-modules.cache glibc-2.14.90-16.x86_64 (Fedora Project) 1321442593
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.x86_64 (Fedora Project) 1321442779
:/lib64/libnss_dns-2.14.90.so glibc-2.14.90-16.x86_64 (Fedora Project) 1321442593
:/usr/share/locale/de/LC_MESSAGES/libc.mo glibc-common-2.14.90-16.x86_64 (Fedora Project) 1321442589
:/usr/lib64/gio/modules/libgiognomeproxy.so glib-networking-2.30.1-2.fc16.x86_64 (Fedora Project) 1321442662
:/usr/lib/locale/locale-archive glibc-common-2.14.90-16.x86_64 (Fedora Project) 1321442589
:/usr/share/locale/de/LC_MESSAGES/glib20.mo glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1321442601
:/usr/share/locale/de/LC_MESSAGES/gvfs.mo gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1321442803

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-7FImUe5zBg,guid=a5ab91ba3442a08bf1ac9fd700000250
:XDG_SESSION_COOKIE=9908613ff8c07eb5ff50d50200000007-1321448158.949384-699629677
:XDG_RUNTIME_DIR=/run/user/gerhard
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=gerhard
:XDG_SESSION_ID=10
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7FImUe5zBg,guid=a5ab91ba3442a08bf1ac9fd700000250
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-gerhard-K1100G/database
:USER=gerhard
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=3594
:SHLVL=1
:GDM_LANG=de_AT.utf8
:PWD=/home/gerhard
:GNOME_KEYRING_CONTROL=/tmp/keyring-AweNZ9
:LANG=de_AT.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=gerhard
:HOME=/home/gerhard

var_log_messages:
:Nov 16 15:01:16 freelancer kernel: [ 4509.291425] gvfsd-ftp[4563]: segfault at 0 ip           (null) sp 00007fff74c2c2a8 error 14 in gvfsd-ftp (deleted)[400000+30000]
:Nov 16 15:01:16 freelancer abrt[8944]: Saved core dump of pid 4563 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2011-11-16-15:01:16-4563 (54181888 bytes)
Comment 1 Gerhard 2011-11-16 09:12:18 EST
Created attachment 534027 [details]
File: smolt_data
Comment 2 Gerhard 2011-11-16 09:12:25 EST
Created attachment 534028 [details]
File: maps
Comment 3 Gerhard 2011-11-16 09:12:30 EST
Created attachment 534029 [details]
File: backtrace
Comment 4 detilleux 2012-02-08 12:32:19 EST
nothing

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 5 detilleux 2012-02-08 12:32:24 EST
Created attachment 560322 [details]
File: backtrace
Comment 6 Michael Cronenworth 2012-02-09 10:09:07 EST
I was ejecting a mounted ISO file by clicking on the eject icon in nautilus. As soon as the ISO unmounted I got a report from abrt that gvfsd-archive crashed.

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 7 Michael Cronenworth 2012-02-09 10:09:11 EST
Created attachment 560614 [details]
File: backtrace
Comment 8 detilleux 2012-02-09 11:18:37 EST
i'm formatted may usb key

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 9 detilleux 2012-02-09 11:18:40 EST
Created attachment 560631 [details]
File: backtrace
Comment 10 gatrapov 2012-02-10 08:11:02 EST
1) I mount ftp server(/, not folder, about 12TB file garbage) by clicking at link in nautilus.
2) Copy some information.
3) Unmount by clicking "eject" in nautilus. Ftp was unmounted, but gvfs crashed


backtrace_rating: 4
Package: gvfs-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 11 gatrapov 2012-02-10 08:11:07 EST
Created attachment 560892 [details]
File: backtrace
Comment 12 Christopher Rose 2012-02-10 09:56:51 EST
This occured after my I phone4 was detected. I was asked wehter I wanted to launch certain aps or eject. I chose eject. Then the error occured.

backtrace_rating: 4
Package: gvfs-afc-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 13 Christopher Rose 2012-02-10 09:56:54 EST
Created attachment 560910 [details]
File: backtrace
Comment 14 Szőke Károly 2012-02-12 14:23:08 EST
1. right click on iso image (dvd film)
2. open with archive mounter
3. mount
4. umount
5. crash


backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 15 Szőke Károly 2012-02-12 14:23:13 EST
Created attachment 561268 [details]
File: backtrace
Comment 16 Brad Willcott 2012-02-13 09:44:15 EST
Unmounting a 'jar' file, mounted using Archive Mounter.

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 17 Brad Willcott 2012-02-13 09:44:20 EST
Created attachment 561566 [details]
File: backtrace
Comment 18 Iván Jiménez 2012-02-13 18:24:56 EST
umount an iso file

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 19 Iván Jiménez 2012-02-13 18:25:21 EST
Created attachment 561702 [details]
File: backtrace
Comment 20 John Kissane 2012-02-14 07:39:49 EST
Clicked umount on an ISO dvd image that I'd mounted.

backtrace_rating: 4
Package: gvfs-archive-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 21 John Kissane 2012-02-14 07:39:53 EST
Created attachment 561899 [details]
File: backtrace
Comment 22 Alex Wajda 2012-02-15 16:00:42 EST
closed ftp connection by clicking "Eject" button on a circle icon on the top bar

backtrace_rating: 4
Package: gvfs-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 23 Alex Wajda 2012-02-15 16:00:47 EST
Created attachment 562334 [details]
File: backtrace
Comment 24 dario 2012-02-16 01:24:28 EST
unmounting one of the iphone4's folder from nautilus

backtrace_rating: 4
Package: gvfs-afc-1.10.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 25 dario 2012-02-16 01:24:33 EST
Created attachment 562400 [details]
File: backtrace
Comment 26 Victor Ashik 2012-02-16 03:17:33 EST
Package: gvfs-afc-1.10.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to sync my iPhone with rhythmbox
Comment 27 Michael Cronenworth 2012-02-16 09:18:13 EST

*** This bug has been marked as a duplicate of bug 744564 ***