Bug 755143

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
Product: [Fedora] Fedora Reporter: Juan P. Daza P. <tcpip4000>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:777ecd3d844fa407b22d335356d53420247dde3a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-20 10:16:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Juan P. Daza P. 2011-11-18 20:07:26 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc8.git0.0.fc16.x86_64 root=/dev/mapper/vg_fire-lv_root ro rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_fire/lv_swap rd.luks=0 LANG=en_US.UTF-8 KEYTABLE=us-acentos rd.lvm.lv=vg_fire/lv_root
comment:        working normally in the system
kernel:         undefined
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Tue Oct  4 18:29:08 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: G41MT-S2
:NETDEV WATCHDOG: eth1 (atl1c): transmit queue 0 timed out
:Modules linked in: lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables ppdev snd_hda_codec_hdmi microcode snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm serio_raw iTCO_wdt iTCO_vendor_support i2c_i801 snd_timer snd atl1c soundcore snd_page_alloc parport_pc parport uinput sunrpc radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.0-0.rc8.git0.0.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b32>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057bed>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef2dd>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef453>] dev_watchdog+0xf0/0x150
: [<ffffffff81064c09>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff813ef363>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d78f>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff814be2ec>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105da57>] irq_exit+0x57/0xb1
: [<ffffffff814bec61>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bcb5e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81015d35>] ? mwait_idle+0x87/0xb4
: [<ffffffff81015d28>] ? mwait_idle+0x7a/0xb4
: [<ffffffff8100e2ed>] cpu_idle+0xae/0xe8
: [<ffffffff814a3cb8>] start_secondary+0x23f/0x241

smolt_data:
:
:
:General
:=================================
:UUID: 261a4804-db4c-4f65-a01e-b9605672aad6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6219.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 3100
:System Memory: 3938
:System Swap: 5983
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.1.1-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(32902:256:4163:33869) pci, None, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7238:4163:33869) pci, None, PCI/ISA, P8P67 Deluxe Motherboard
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(5772:43:5772:12449) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(6523:872:6523:4968) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(6523:9057:4163:33855) pci, ahci, STORAGE, JMB361 AHCI/IDE
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7198:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7200:4163:33860) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(4098:43608:5963:43608) pci, snd_hda_intel, MULTIMEDIA, Juniper HDMI Audio [Radeon HD 5700 Series]
:(4098:26810:5963:57668) pci, radeon, VIDEO, Juniper XT [AMD Radeon HD 6000 Series]
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fire-lv_root / ext4 4096 4096 12901535 10674515 10019155 3276800 3053333 3053333
:/dev/sda5 /boot ext4 1024 1024 495844 436531 410931 128016 127791 127791
:/dev/mapper/vg_fire-lv_home /home ext4 4096 4096 157011752 151421005 143445274 39878656 39830646 39830646
:
Comment 1 Josh Boyer 2011-11-20 10:16:12 EST

*** This bug has been marked as a duplicate of bug 717211 ***