Bug 755744

Summary: typo in PV-Configuring_Additional_Devices
Product: [Fedora] Fedora Documentation Reporter: Kevin Raymond <kraymond>
Component: virtualization-guideAssignee: Fedora Documentation Project <docs>
Status: CLOSED WONTFIX QA Contact: Nobody's working on this, feel free to take it <nobody>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: develCC: bryan.sutherland, jhradile, zach
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-31 19:15:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kevin Raymond 2011-11-21 22:32:02 UTC
From the file available in transifex,

Now you can configure the new network interfaces using <command>redhat-config-network</command> or Red Hat Enterprise Linux3 or <command>system-config-network</command> on Red Hat Enterprise Linux 4 and Red Hat Enterprise Linux 5.

that should be "on" Red Hat.

I could have corrected that now that I have git access, but this git is still for F14… There were plenty of update about virt since F14, is it outdated?

http://fedoraproject.org/wiki/Docs_Project_meetings#Guides

Comment 1 Karsten Wade 2011-12-14 03:49:56 UTC
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!

Comment 2 Karsten Wade 2011-12-14 03:57:43 UTC
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!

Comment 3 Pete Travis 2017-08-31 19:15:07 UTC
Hello Kevin, apologies for the delayed followup.  This guide is no longer actively maintained, so I am closing this ticket.