Bug 756391

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Gerhard <bugzilla>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 00:46:43 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Gerhard 2011-11-23 07:39:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Just tried to open gnome-terminal in lxde.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            2615
pwd:            /home/gerhard
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mit 23 Nov 2011 13:31:22 CET
uid:            1000
username:       gerhard
var_log_messages: Nov 23 13:31:22 testing abrt[2619]: Saved core dump of pid 2615 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-23-13:31:22-2615 (27525120 bytes)
xsession_errors: abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification

backtrace:      Text file, 19962 bytes
dso_list:       Text file, 6076 bytes
maps:           Text file, 26465 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1997
:XDG_SESSION_ID=4
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=testing
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=b99d2df9b833a061f06672ed00000004-1322051116.579510-1258078051
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-T20AVP
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=gerhard
:SSH_AUTH_SOCK=/tmp/ssh-whQFoGmK1858/agent.1858
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gerhard/.local/bin:/home/gerhard/bin
:MAIL=/var/spool/mail/gerhard
:LC_MESSAGES=de_AT.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/gerhard
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1855
:LANG=de_AT.UTF-8
:KEYTABLE=de-latin1-nodeadkeys
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/gerhard
:SHLVL=1
:XDG_CONFIG_HOME=/home/gerhard/.config
:LANGUAGE=de_AT.UTF-8
:BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.x86_64
:LOGNAME=gerhard
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DAwKeJneS4,guid=343bdd1cf22fc222e83100d7000000e1
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/gerhard
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/gerhard/.Xauthority
:_LXSESSION_PID=1858
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 36f1efc1-f125-4409-ab45-3abdffe98f0d
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_AT.UTF-8
:Plattform: x86_64
:BogoMIPS: 6667.86
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Xeon(R) CPU           W3680  @ 3.33GHz
:CPU-Stepping: 2
:CPU Familie: 6
:CPU-Modellnummer: 44
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 3333
:Systemspeicher: 2004
:System-Swap: 4031
:Anbieter: innotek GmbH
:System: VirtualBox 1.2
:Form-Faktor: Unknown
:Kernel: 3.1.2-1.fc16.x86_64
:SELinux aktiviert: 0
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 921270 352885 343527 237568 157354 157354
:/dev/sda2 /boot ext4 1024 1024 495844 437226 411626 128016 127787 127787
:
Comment 1 Gerhard 2011-11-23 07:39:31 EST
Created attachment 535463 [details]
File: dso_list
Comment 2 Gerhard 2011-11-23 07:39:33 EST
Created attachment 535464 [details]
File: maps
Comment 3 Gerhard 2011-11-23 07:39:36 EST
Created attachment 535465 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:47:00 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:49:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 00:46:43 EST

*** This bug has been marked as a duplicate of bug 755992 ***