This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 756416

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: hhlp <hhlouzao>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:38f3c5d2b298471f7811a88b76c8195db8134c15
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:33:24 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: backtrace
none
File: smolt_data
none
File: xsession_errors
none
File: var_log_messages
none
File: maps none

Description hhlp 2011-11-23 08:57:31 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: gjs_object_instance_constructor
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           lun 21 nov 2011 14:17:30 CET
uid:            1000
username:       hhlp

backtrace:      Text file, 42853 bytes
build_ids:      Text file, 6644 bytes
dso_list:       Text file, 22927 bytes
maps:           Text file, 84803 bytes
smolt_data:     Text file, 3205 bytes
var_log_messages: Text file, 14704 bytes
xsession_errors: Text file, 10640 bytes

comment:
:gnome shell crash from time to time only one time
:
:this happened before i install gnome-shell-weather-extension
:
:from here : https://github.com/simon04/gnome-shell-extension-weather/

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=43d62daac7ce2dd1cef2c9ba0000000c-1321872788.800287-168527535
:GNOME_KEYRING_CONTROL=/tmp/keyring-PxTT6V
:IMSETTINGS_MODULE=none
:USER=hhlp
:USERNAME=hhlp
:MAIL=/var/spool/mail/hhlp
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/hhlp/.local/bin:/home/hhlp/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/hhlp
:XMODIFIERS=@im=none
:EDITOR=nano
:GNOME_KEYRING_PID=1365
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/hhlp
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=hhlp
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZAOAM8gNgC,guid=bdf9e98c692e3e5a2ae86e490000001b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/hhlp
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-hhlp-6Z2W1L/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1370,unix/unix:/tmp/.ICE-unix/1370
:GPG_AGENT_INFO=/tmp/keyring-PxTT6V/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-PxTT6V/ssh
:DESKTOP_AUTOSTART_ID=10124a3c9fb9ead95b132187278986091600000013700000

event_log:
:2011-11-23-14:56:16> Analyzing coredump 'coredump'
:2011-11-23-14:56:17  El volcado del núcleo hace referencia a 163 archivos de información de depuración, 2 de ellos no se encuentran instalados
:2011-11-23-14:56:17  Configurando los repositorios yum
:2011-11-23-14:56:35  Buscando los paquetes necesarios en los repositorios
:2011-11-23-14:56:35  No es posible hallar paquetes de archivos de información de depuración de 1
:2011-11-23-14:56:35  Paquetes a descargar: 1
:2011-11-23-14:56:39  Descargando 0.02Mb, tamaño instalado: 0.02Mb. ¿Continuar? YES
:2011-11-23-14:56:41  Descargando (1 de 1) nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm: 100%
:2011-11-23-14:56:41  Extrayendo cpio desde /tmp/abrt-tmp-debuginfo-2011-11-23-14:56:17.12311/nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm
:2011-11-23-14:56:41  Cacheando archivos en unpacked.cpio realizados a partir de nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm
:2011-11-23-14:56:41  Removiendo /tmp/abrt-tmp-debuginfo-2011-11-23-14:56:17.12311
:2011-11-23-14:56:41  No se encuentra el archivo de información de depuración: /usr/lib/debug/.build-id/-/.debug
:2011-11-23-14:56:41  Generating backtrace
:2011-11-23-14:56:45  Backtrace is generated and saved, 42853 bytes
:2011-11-23-14:56:53> Element 'xsession_errors' saved
:2011-11-23-14:56:53> GConf directory /apps/gnome-shell does not exist
:2011-11-23-14:56:53* (exited with 1)
:2011-11-23-14:56:54> Smolt profile successfully saved
Comment 1 hhlp 2011-11-23 08:57:35 EST
Created attachment 535496 [details]
File: dso_list
Comment 2 hhlp 2011-11-23 08:57:38 EST
Created attachment 535497 [details]
File: build_ids
Comment 3 hhlp 2011-11-23 08:57:40 EST
Created attachment 535498 [details]
File: backtrace
Comment 4 hhlp 2011-11-23 08:57:42 EST
Created attachment 535499 [details]
File: smolt_data
Comment 5 hhlp 2011-11-23 08:57:45 EST
Created attachment 535500 [details]
File: xsession_errors
Comment 6 hhlp 2011-11-23 08:57:47 EST
Created attachment 535501 [details]
File: var_log_messages
Comment 7 hhlp 2011-11-23 08:57:51 EST
Created attachment 535502 [details]
File: maps
Comment 8 Owen Taylor 2012-01-12 18:33:24 EST

*** This bug has been marked as a duplicate of bug 725165 ***