Bug 756420

Summary: JON support for FF4, IE9
Product: [Other] RHQ Project Reporter: Mike Foley <mfoley>
Component: Core UIAssignee: RHQ Project Maintainer <rhq-maint>
Status: CLOSED NOTABUG QA Contact: Mike Foley <mfoley>
Severity: medium Docs Contact:
Priority: high    
Version: 4.2CC: hrupp
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-22 04:06:15 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Mike Foley 2011-11-23 09:10:48 EST
Description of problem:  JON support for FF4, IE9.  Consider upgrading smartGWT version. 


Note:  RHEL 6.2 supports FF4
Comment 1 Heiko W. Rupp 2014-07-22 04:06:15 EDT
Closing as we support those browsers for a long time now.