Bug 756546

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: ToniTC <lunatc>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 00:47:40 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description ToniTC 2011-11-23 16:57:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Start gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
pid:            2632
pwd:            /home/lunatc
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           miƩ 23 nov 2011 21:45:17 WET
uid:            1000
username:       lunatc

backtrace:      Text file, 19475 bytes
dso_list:       Text file, 7918 bytes
maps:           Text file, 31938 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=portato
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7b61901eeb23c1743a09e86400000016-1322075512.436907-1878468544
:IMSETTINGS_MODULE=none
:USER=lunatc
:USERNAME=lunatc
:MAIL=/var/spool/mail/lunatc
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lunatc/.local/bin:/home/lunatc/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lunatc
:XMODIFIERS=@im=none
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/lunatc
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lunatc
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RUHQfcpPye,guid=5e0bf9b8d1607ef7577f9ce400000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lunatc
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lunatc-DEzwKg/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1550,unix/unix:/tmp/.ICE-unix/1550
:GPG_AGENT_INFO=/tmp/keyring-WEEjKy/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-WEEjKy/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1945-portato-gnome-terminal-0_TIME9238926
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2632

var_log_messages:
:Nov 20 15:02:24 portato abrt[4257]: saved core dump of pid 4252 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-20-15:02:24-4252 (28442624 bytes)
:Nov 22 15:14:48 portato abrt[2290]: Saved core dump of pid 2285 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-15:14:48-2285 (28581888 bytes)
:Nov 22 15:15:10 portato abrt[2317]: Saved core dump of pid 2312 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-15:15:09-2312 (28442624 bytes)
:Nov 22 15:36:05 portato abrt[2380]: Saved core dump of pid 2375 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-15:36:05-2375 (28442624 bytes)
:Nov 23 21:45:18 portato abrt[2637]: Saved core dump of pid 2632 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-23-21:45:17-2632 (28442624 bytes)
Comment 1 ToniTC 2011-11-23 16:57:21 EST
Created attachment 535670 [details]
File: dso_list
Comment 2 ToniTC 2011-11-23 16:57:24 EST
Created attachment 535671 [details]
File: maps
Comment 3 ToniTC 2011-11-23 16:57:26 EST
Created attachment 535672 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:47:02 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:49:53 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 00:47:40 EST

*** This bug has been marked as a duplicate of bug 755992 ***