Bug 756593

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Ricardo Alves Teixeira <rtmetz92>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:0b9e9c58b09597d24501266e376b9b2e2f1dfb75
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:15:46 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: environ
none
File: build_ids
none
File: smolt_data
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description Ricardo Alves Teixeira 2011-11-23 20:14:00 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1986
pwd:            /home/rtmetz92
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Thu 24 Nov 2011 12:41:11 AM WET
uid:            1000
username:       rtmetz92

backtrace:      Text file, 50385 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 21334 bytes
environ:        Text file, 2660 bytes
maps:           Text file, 85272 bytes
smolt_data:     Text file, 6417 bytes
var_log_messages: Text file, 4268 bytes

xsession_errors:
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1986): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:gnome-shell-calendar-server[2068]: Got HUP on stdin - exiting
:gnome-session[1754]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Ricardo Alves Teixeira 2011-11-23 20:14:04 EST
Created attachment 535717 [details]
File: dso_list
Comment 2 Ricardo Alves Teixeira 2011-11-23 20:14:06 EST
Created attachment 535718 [details]
File: environ
Comment 3 Ricardo Alves Teixeira 2011-11-23 20:14:08 EST
Created attachment 535719 [details]
File: build_ids
Comment 4 Ricardo Alves Teixeira 2011-11-23 20:14:10 EST
Created attachment 535720 [details]
File: smolt_data
Comment 5 Ricardo Alves Teixeira 2011-11-23 20:14:12 EST
Created attachment 535721 [details]
File: var_log_messages
Comment 6 Ricardo Alves Teixeira 2011-11-23 20:14:16 EST
Created attachment 535722 [details]
File: maps
Comment 7 Ricardo Alves Teixeira 2011-11-23 20:14:19 EST
Created attachment 535723 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 16:15:46 EST

*** This bug has been marked as a duplicate of bug 768143 ***